Problem
I am able to navigate through the Quantive navigation bar and access most of the features in my account, but when I navigate to whiteboards or insightboards they fail to load.
Cause
The Quantive Web sockets are being blocked.
Solution
Your Security or IT team will need to check that sockets.quantive.com is using the WSS (secure web sockets) protocol and explicitly allowed through.
For sockets.quantive.com specifically, the protocol is WSS, not HTTPS
Please see our related Help article: When logging in to Quantive I am only seeing a blank white screen - Whitelist CDN Issues
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