Problem
You get an error screen upon trying to log in to your account. The error screen states "Something went wrong". At the bottom of the screen, the UI informs you that "It seems that we were unable to log you into your account" Logout and try again. For example:
Cause
This screen indicates two things:
You have attempted to log in with your user credentials
However, we were unable to resolve the account associated with your user
There are several reasons for this:
you have typed an incorrect URL when logging in to your account.
you have another Quantive Results account. You have logged in there on the same browser and did not log out. When you try to log in to your other account the browser cookie and session confuses Quantive Results on which account to log you in to
Solution
Click on the logout and try again link. This action will attempt to log you out of any Quantive Results accounts you have logged in to from this browser.
2. Try logging in again
If the problems persist:
Open a new browser - one which you have not used to log in to Quantive Results. For example, if your primary browser is Chrome, but you have Edge or Safari on your machine, use them.
Try logging in there.
If you manage to log in successfully, follow these steps to be able to log in from your primary browser:
Close all browser windows. All browser tabs and windows (except for private browsing) share the same cookies and sessions between them.
Clear your browsers cookies and cache
Or open a new instance of the browser - this will ensure you have terminated any browsing session and cookies
If the problems persist:
Click on the Error stack link
Copy the contents of the error message
Contact Quantive Results support for further assistance in resolving this issue