All Collections
FAQ
Reporting & Notifications
Process and Performance reports do not show the newest data
Process and Performance reports do not show the newest data

I have made some OKRs changes but process and performance reports did not show them

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a week ago

Problem

I have made some OKRs changes but process and performance reports did not show them. Why are the newest OKRs changes not displayed ?

Cause

The process and performance reports are based on the Quantive Results Data Source synchronization. By default, the Quantive Results Data Source has a new sync every hour.
That means that the new updates which were set will be available after the new sync.

Solution

If you want to see the updates immediately, then you can proceed with manual sync of the Quantive Results Data Source.

Here's a short demo video how to do that:

You can go thorough all entities and sync them manually in order to ensure that your data is up to date.

See also

Did this answer your question?