Problem
You are no longer able to navigate through your Quantive account and any items in the sidebar navigation become unclickable.
Cause
This issue is most likely due to an installed third party extension like AdBlock or Dark Reader which often track your browser data. If you receive an error or block to a common action (such as updating an OKR) in Quantive results, the user can try:
Opening an incognito window in Chrome or private window in Mozilla Firefox. By opening an incognito or private window this will disable any browser extensions.
If you are able to navigate Quantive with a private or incognito window the issue is most likely an extension installed in your browser that will need to be disabled. Or in rare cases it could be a security setting in the browser that stops scripting.
Manage Extensions in Chrome
To disable any third party extensions in Chrome the user can follow the steps below
Click on the three dot menu at the top right of the page of your chrome browser and click on Extensions>Manage Extensions.
From the Manage Extensions page users can then Remove or disable any current extensions from their chrome browser by clicking the Remove button or toggling off the switch for the extension.
Manage Extensions in Firefox
To disable any third party extensions in Firefox the user can follow the steps below
Click on the puzzle piece icon on the top right of your Firefox browser and select Manage extensions.
You can also click the hamburger menu on the top right of your Firefox browser and select Settings.
From the Settings page click on Extensions and Themes
From the Manage Your Extensions page you can toggle off to disable any enabled extensions, or click the three dot menu to remove the extension.
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