Problem
Logging in to multiple Quantive Results accounts in the same browser might sometimes present issues.
Cause
When you are already logged in to one Quantive account, your browser stores cookies and other information in the Local storage which help you get to the account faster. However, trying to log in to another account in the same browser sometimes confuses the login logic and is generally not recommended.
Solution
If you are invited to multiple end-user accounts and need to log in to them, follow the steps below:
Always make sure you are logging out of one account, before logging in to another if you switch between the different Data centers (EU/US/SA/AS)
When logging in to European accounts (account URL is like https://accountname.gtmhub.com)
Provide the email of the user you have for this account
Optional: select the account you’d like to log in to
On the next screen, provide the email and password for the account
Optional: if you ever face the There was a problem accessing your account screen, click on the logout link as described here: https://help.gtmhub.com/en/articles/4279449-there-was-a-problem-accessing-your-account
When logging in to US accounts (account URL is like https://accountname.us.gtmhub.com)
Provide the email of the user you have for this account
Optional: select the account you’d like to log in to
On the next screen, provide the email and password for the account
Optional: if you ever face the There was a problem accessing your account screen, click on the logout link as described here: https://help.gtmhub.com/en/articles/4279449-there-was-a-problem-accessing-your-account
When logging in to AS accounts (account URL is like https://accountname.as.gtmhub.com)
Provide the email of the user you have for this account
Optional: select the account you’d like to log in to
On the next screen, provide the email and password for the account
Optional: if you ever face the There was a problem accessing your account screen, click on the logout link as described here: https://help.gtmhub.com/en/articles/4279449-there-was-a-problem-accessing-your-account
When logging in to SA accounts (account URL is like https://accountname.sa.gtmhub.com)
Provide the email of the user you have for this account
Optional: select the account you’d like to log in to
On the next screen, provide the email and password for the account
Optional: if you ever face the There was a problem accessing your account screen, click on the logout link as described here: https://help.gtmhub.com/en/articles/4279449-there-was-a-problem-accessing-your-account