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How to log in to multiple Quantive Results accounts
How to log in to multiple Quantive Results accounts

Facilitate logging into multiple accounts you've been invited in form your main browser

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a year ago

Problem

Logging in to multiple Quantive Results accounts in the same browser might sometimes present issues.

Cause

When you are already logged in to one Quantive account, your browser stores cookies and other information in the Local storage which help you get to the account faster. However, trying to log in to another account in the same browser sometimes confuses the login logic and is generally not recommended.

Solution

If you are invited to multiple end-user accounts and need to log in to them, follow the steps below:

  1. Always make sure you are logging out of one account, before logging in to another if you switch between the different Data centers (EU/US/SA/AS)

When logging in to European accounts (account URL is like https://accountname.gtmhub.com)

When logging in to US accounts (account URL is like https://accountname.us.gtmhub.com)

When logging in to AS accounts (account URL is like https://accountname.as.gtmhub.com)

When logging in to SA accounts (account URL is like https://accountname.sa.gtmhub.com)

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