Problem
You are not receiving any aggregated reports from Quantive Results in your email.
Cause
There are several reasons why you're not receiving the aggregated report:
There are no active sessions in your account. An active session is one that has a:
- start date before today
- an end date after today
- is in Open or In Progress status
There are no OKRs in the session assigned to you.
You do not have the proper permissions.
Solution
Go to All Sessions screen and check your sessions start and end dates, as well as their status. If they meet the active session definition from the previous paragraph, proceed.
Go to Settings -> Aggregated report
Make sure the Aggregated OKRs report is enabled.
โBy default the content of the aggregated report consists of:
- Open Sessions
- Objectives without key results
- Employees without objectives
- Teams without objectives
It is possible to exclude 'Objectives without key results' from the report from the Report content.
If you want to cover any additional scenarios, review the other options on the settings screen and adjust them.