Skip to main content
All CollectionsFAQOKRs
Not able to see all sessions
Not able to see all sessions

In the navigation pane, I expand OKRs, but I am not able to see all of my sessions.

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a year ago

Problem

I am not able to see all my sessions when I click OKRs and click on All Sessions.


Cause

Under OKRs>All Sessions, you can find all of your sessions that are currently in the status of Open or In Progress.


Solution

If the session has been Archived it will be not displayed. To see all of your sessions, under OKRs, click All sessions. At the top right of the sessions page toggle on Show archived sessions.

Did this answer your question?