Problem
I want to update a KR, but the value in the update field can not be changed.
Cause
This can be caused due to the key result being a dynamic one or a cascaded one. These types of key results cannot be manually updated, dynamic key results are updated automatically by the insight powering them while key results that are cascaded are updated automatically from the key result created from their cascading.
Solution
First we will check if the key result is a dynamic one or a cascaded one, to do that, you can follow these steps:
1. Type the key result's name in the search bar in the top right corner and click on it when you see it.
2. In the appeared window you will be able to see if the KR is a dynamic one or a cascaded one.
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Please have a look at the video here how to make the suggested checks:
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Additional info:
If the KR is neither "dynamic" nor "cascaded", then the reason can be the session, where your KR is located. Please note that a session with status: Archived does not allow more actions on it or its objectives but it is kept for reference.
If your issue is not related to above mentioned cases then feel free to contact us via chat or send a request as a support ticket in our support portal, or as an email to: support@quantive.com and we will contact you with further steps.
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