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"We found some problems with these emails" message when inviting users to your account
"We found some problems with these emails" message when inviting users to your account

Getting an error message saying "We found some problems with these emails" when inviting a new user to your account.

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a year ago

Problem

You try inviting new users to your Quantive Results account, but get the "We found some problems with these emails" error message:
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Cause

Usually when you get the โ€œWe found some problems with these emails" message upon inviting users, this means that the user has been already invited to the account and he does exist in it.

Solution

Check if the user is not already added to your account. If not, perform the following:

  1. Ask each user, for whom you're getting the "We found some problems with these emails" message to submit a support request via our Public Issue Tracker or at support@quantive.com, requesting that their personal account gets deleted.

  2. The Quantive Results Support team will process the request and inform you once ready

  3. You can proceed by inviting the user to your account

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