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"Something went wrong" screen while logging into Quantive Results
"Something went wrong" screen while logging into Quantive Results

Encountering the something went wrong screen when trying to log into Quantive Results

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a year ago

Problem

If you're seeing the following screen, when trying to log in to your Quantive Results account indicating you are not invited to the account you're trying to log into:

Cause

Then most probably you've ended up entering (or bookmarking) an incorrect login URL. 

Note: if you have recently changed your account domain and have previously saved a bookmark to access your Quantive account with the old domain, you will receive this error.

Resolution

To login to your Quantive Results account, the best way is to use your account domain and append /login to it (e.g. mycompany.gtmhub.com/login or mycompany.us.gtmhub/login, respectively).
Alternatively you can go to Quantive.com and click on the Account drop down menu,

the select Quantive Results Login.

Additional information

If you're still unable to login following the above instructions, click on the Error stack for this error link. Copy the information it provides, and contact Quantive Results support at support@quantive.com or via our Public Issue Tracker.

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