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I'm unable to create, edit or delete an Insight
I'm unable to create, edit or delete an Insight

I can see insights, but I cannot create new ones or edit and delete existing insights

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a year ago

Problem

I can see the insights in my Quantive Results account, but I'm unable to edit or delete them. I cannot create new insights as well.

Cause

To create, edit or delete an Insight, as a user you would need the data or admin system roles assigned or simply have a custom role that includes the "Manage data" user role permission.

Solution

Assign the data, admin, or any custom role to a user, following these steps:

  1. Navigate to Settings

  2. Under the Users section click on Users then choose a user.

  3. Assign the data, admin, or any custom role with "Manage data" permissions

Additional information

The data and admin predefined roles include the Manage data permission, and this enables users assigned to these roles to create, edit and delete Insights.

 To create a new custom role that includes the Manage data permission, perform the following:

  1. Navigate to settings

  2. Users > Manage roles > Add new role

  3. Provide a name for the new role.

  4. Assign permissions to the new role including the "Manage Data".

  5. SAVE

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